Why Learn How to Use Excel?
National Curriculum – Digital Technologies
Foundation to Year 2 / Digital Technologies Processes and Production Skills / ACTDIP003
exploring, imagining and comparing the usefulness of different data displays, for example jointly creating
simple column graphs and picture graphs to represent different types of items
exploring and creating graphs to represent classroom data, for example collecting data on the country of
birth of each student and presenting the results as a picture graph
selecting appropriate formats or layout styles to present data as information depending on the type of data
and the audience, for example lists, tables, graphs, animations, info graphics and presentations
Years 3 and 4 / Digital Technologies Processes and Production Skills / ACTDIP009
using different techniques to present data as information, for example creating a column chart in a spread
sheet by colouring cells to represent different items
improving the appearance and usability of data, for example using colour, headings and labelling of images
to organise and accurately identify data
using software to sort and calculate data when solving problems, for example sorting numerical and
categorical data in ascending or descending order and automating simple arithmetic calculations using
nearby cells and summing cell ranges in spreadsheet or database software
Technologies / Digital Technologies / Years 5 and 6 / Digital Technologies Processes and Production Skills /
ACTDIP016
recognising the difference between numerical, text and date formats in spread sheets
using software to automate calculations to help with interpreting data, for example using functions to make
arithmetic calculations using multiple cells and summing cell ranges
Years 7 and 8 / Digital Technologies Processes and Production Skills / ACTDIP026
applying a set of conditions to a spread sheet to organise and filter data, for example using conditional
formatting to highlight the state of particular cells, and filtering and sorting categorical data using column
filters
using features and functions of software to summarise data to create information, for example calculating a
simple budget of income and payments and creating a summary table for analysis
Benefits for Maths/Science






Teaching students the difference between columns and rows
Teaching students how to read grids
Reinforcing how to draw up tables to store information
Creating graphs from data collected
Budgeting activities

Activities for Teaching Excel



See lesson plans Excel Basics 1 - 4



Create pictures using the Fill Colour option in the Home Ribbon. If you change the column width to
2 each cell is close to a square shape. You can use any cross stitch pattern to determine what colour
should be in each column and row. (See the Minion example).



Set up a game to play Battleships on Excel (See Battleships instructions).



Create timelines in Excel.



Set up a budget for a class party or excursion. Use the data to create a graph.



Collect data on students favourite colour, pet, sport etc. and record the information in a table in
Excel. Use the data to create a graph.



Have students record their test results for spelling or mental maths and graph their progress in
Excel.




Planning a Dinner Party
With my Year 5 class, I often have the students plan, shop for and prepare a formal, sit down meal
for our end of year Christmas party. The students need to plan a meal, find the recipes they need
and determine how much of each ingredient we will need to feed the whole class. They make a list
of ingredients needed on an Excel spreadsheet for each recipe. They then go on an online shopping
website and determine how much it will cost to purchase the ingredients and supplies needed for
the party. The cost per item is typed into the spreadsheet and the total cost for each ingredient and
the meal in total is calculated. If the cost exceeds $10 per student, they need to revise their
expectations for the meal.
I then take the students shopping for the ingredients. Each group is given a shopping list with a
budgeted cost for each item. Students are not allowed to go above budget when purchasing their
items. (The money comes from the parents as an excursion cost). We then take the shopping back
to school and have a few hectic days of cooking and preparation followed by a Christmas party
lunch. You could adapt this as an excursion to somewhere else or pretend the students are planning
a birthday party with a limited budget.



Excel Basics – Lesson 1
1)

Open Microsoft Excel

2)

Take a look at this picture to start learning the names of things in Excel:

Excel is used for making spreadsheets. A spreadsheet is used to organize information and numbers. You can
make graphs and charts in excel. You can sort information. You can do math (even complicated math). You
can make tables. You can do many things, but these are the basics that we will cover.

Now, answer the questions on the next pages using the picture and Excel on your computer.
3)

On your Ribbon, what are 5 things you see under the Home tab?

4)

On your Ribbon, what are 5 things you see under the Insert tab?

5)

On your Ribbon, what are 5 things you see under the Page Layout tab?

6)

On your Ribbon, what are 5 things you see under the Formulas tab?

7)

On your Ribbon, what are 5 things you see under the Data tab?

8)

On your Ribbon, what are 5 things you see under the Review tab?

9)

On your Ribbon, what are 5 things you see under the View tab?

10)

Under what tab can you find Column Charts?

11)

Under what tab can you add up numbers (Autosum)?

12)

Do Columns go up and down or side to side? (look at the picture on the first page)

13)

Do Rows go up and down or side to side? (look at the picture on the first page)

14)

What is a Cell?

15)

Hold your mouse over the picture of the blue disk in the quick access toolbar. What does that
button do?

16)

You can also press “Control” and “s” at the same time to save. Try it! Then hit Cancel.

17)

Type something in one of the cells. As you are typing, where do the letters show up? (There are 2
places…)

18)

After you finishing typing, press “Enter” – Where do the letters show up now?

19)

How do you change the font and size of what you typed?

20)

In your own words, what is a spreadsheet?

Excel Lesson Day 2
1) Open Microsoft Excel
2) Save your assignment as Excel Basics Day 2
3) In Cell A-1 type a number between 1 and 10
4) In Cell A-2 (Below your first number) type a number between 1 and 10
5) In Cell A-3 (Below your second number) type a number between 1 and 10
6) In Cell A-4 click on the formulas tab.
7) Click on the big E that says “Auto sum” and the press “Enter”
8) What happens in Cell A-4? It adds up all the numbers, right?
9) Use the calculator on the computer (or your brain) and see if it added it up right! Math!
10) Save your assignment (Press Control and S at the same time).
11) Now, in cell B-1 type a number between 1 and 10.
12) Do the same thing in B-2, and B-3.
13) In cell B-4 click on the formulas tab again.
14) Click the small triangle under Auto Sum and pick Average. Then press Enter.
15) What happens in cell B-4? It takes an average of the numbers!
16) Save your assignment (Press Control and S at the same time).
17) Hold your mouse over the 1 on the right side for row 1.
18) Right click your mouse and pick insert.
19) A new row should have been added!
20) Now, in A-1 type “Adding Numbers”

21) In B-1 type “Averaging Numbers”
22) Save your assignment (Press Control and S at the same time).
23) To make your rows or columns bigger, you can hold your mouse over the line between
them, click, and drag. Try it.

Click here and drag.

24) Now, select everything you have typed so far.

25) Click on the Insert tab.
26) Click on Column and choose the first 2-D chart – Clustered Column.
27) What happens? You should see a chart!
28) Now, do the same thing, but try out all the different graphs (line, pie, area, etc.)
29) When you finish, have at least 10 charts in your file.
30) Save your assignment (Press Control and S at the same time).

Excel Lesson Day 3
1) Open Microsoft Excel
2) Save your assignment as Excel Basics Day 3
3) On the Home tab, click Format, go down to Column Width, type 12 and press Enter.

4) You can do this to change ALL the columns in your spreadsheet.
5) Now, set up a table that looks like this (Pick any 3 cities in the world):

6) Next, use google or yahoo! to find the weather forecast for next week in each city.
a. (You might have different days on yours than in my example, just have 5 days)
7) Enter all the numbers into your table in Celsius (NOT in F or Fahrenheit)
8) Do not add the degree symbol or the letter C. Only enter the numbers.
9) Now, select all the information in your table.

10)
Click the Insert tab, choose Column and insert the first chart – Clustered Column
11) You should see a Chart!
12) Try changing a few numbers in your Data. You should see the chart changes too!
13) Now, move your chart out of the way for now.
14) What if you want to only see the weather for one of your cities?
15) Select the top row (The row with the Days listed)
16) Now, hold down the Control key and select the weather for your last city.

17) You should see that only 2 rows are selected.
18) Now, make another Clustered Column Chart and it should only be for 1 city.
19) Save your assignment (Press Control + S)
20) Move your second chart out of the way for now.
21) Select all your information again.
22) Try making a line chart this time. (Click the Insert tab, line, then choose one)
23) Right click on your charts and choose Format Chart Area at the bottom.
24) Try changing the Fill, Border Color, Border Styles, Shadow, Glow, and 3-D of the chart. Find
the settings you like the most! Then Save.

Excel Lesson Day 4
1) Open Microsoft Excel
2) Save your assignment as Excel Basics Day 4
3) In cell A-1 type a number between 1 and 10
4) Do the same things in cells A-2 and A-3
5) Now, we will learn how to type formulas to make Excel do math.
6) In cell A-4 Type the = key
7) Then type an open parenthesis (
8) Then click on cell A-1

9) Now type +

(The key with the ¿)
(Hold shift and press 9)
You should see =(A1 in your cell

(Shift and the key with the +)

10) Now click on cell A-2
11) Now type + again
12) Now click on cell A-3
13) Finally, type a close parenthesis )

(Hold shift and press 0)

14) Press Enter. You should see all your numbers added up in cell A-4.
15) Save your assignment (Press Control and S).

16) Always use that same format for formulas. Type = and then inside (…parenthesis…) you
type what math you want Excel to do.
17) Now, in cell B-1 type number between 1 and 10
18) Do the same thing in B-2 and B-3
19) If we want to have the same formula in B-4, there is an easy way to do it.
20) Click on cell A-4 and you should see a small black box in the corner of the cell:

21) Click on that black box, and drag it over into cell B-4, then let go of the mouse.

22) Now, column B should be added up also!
23) This is how you can copy formulas down a row (Don’t use copy and paste for formulas!)
24) Save your assignment (Press Control and S).
25) Now, what if you wanted different types of numbers (percentages, money, fractions, etc.)
26) Select all of column A, right click, and choose format cells.

27) On the left side choose currency (money). And click OK.
28) Next, select all of column B, right click, and choose format cells.
29) On the left side choose percentage. And click OK.
30) You can also change number types in the Home tab, in the middle where it says General

31) Finally, select all your data, under the home tab, click the small triangle next to the box with
all the different coloured boxes:

32) Try out 5 different options, and choose the one you like.
33) Save your assignment (Press Control and S).

How to Draw a Minion in Excel

Highlight Cells C1 - H1 and fill with yellow
Highlight cells B2 - I2 and fill with yellow
Highlight cells A3 - J3 and fill with yellow
Highlight cells A6 - J14 and fill with yellow
While holding the control key, highlight cells A4 - B5, E4 - F5, I4 - J5 and fill with black.
While holding the control key, highlight cells E2 - F2, D3, G3, C4 - C5, H4 - H5, D6, G6 and E7 - F7 and fill with
grey.
Hold down the control key, highlight cells E2 - F2, D4 - D5, G4 - G5, E6 - F6 and fill with white
While holding the control key, highlight cells C8, H8, D9 - G9 and fill with black.
While holding the control key, highlight cells A9, J9, B10, I10, C11 - H12, B13 - I15 and fill with dark blue.
Hold down the control key, highlight cells A15 - A16, J15 - J16, C16 - D17, G16 - H17, B18 - D18, G18 - I18 and
fill with black.
Highlight letters A - J and change column width to 2

Battleships in Excel
Setting up your Battleship Grid


Open Microsoft Excel by clicking on the green Excel icon
Microsoft Office
Excel.



Highlight cells from A1 to I9 and select the border icon



Highlight the numbers 1 – 9 and let go of the mouse. Change the row height to 42 by dragging down
the line underneath the number 9. (Or right click, change row height, 42, enter. )



Using Wingdings font, choose four different symbols to represent your battleships. Create a key so
that you know how many of each symbol you need to represent the various sizes of the battleships
– e.g.

or Start

All Programs
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To insert a symbol, click on Insert, Symbol, change the font to Wingdings, Insert, Close.
Copy each symbol into the cells on the grid according to your key. Mark 3 of each type in your grid.
On the status and sheet bar, right click on Sheet 1, Rename, change it to My Game.
On the status and sheet bar, right click on Sheet 2, Rename, change it to Opponent.
Highlight cells A1 – I9 in sheet 2 and insert a grid with borders, changing the row height to 42.

Playing the Game








Give your partner a copy of your key.
Player 1 tries to locate battleships on the grid – e.g. call out A3. Player 1 will colour fill the cell they
call out on their Opponent sheet so that they know which cells they have already guessed. If Player
1 has made a hit, they need to type number 1,2,3 or 4 in the square, depending on the size of the
ship they have hit.
Player 2 must let Player 1 know which symbol it is or if it is a blank space.
Player 2 must also fill that space in using colour fill – click on the square Player 1 has called out, fill it
with a colour of your choice (paint pot symbol).
Now Player 2 gets to have a guess at Player 1’s battleships.
The first player to find all 12 battleships is the winner.

Creating a timeline in Excel – Roman Emperors
Part 1 – Title for Timeline
1. Move your mouse to row A, column 1.
2. Highlight across the row until you have highlighted 5 columns (This is the number of emperors in
your timeline).
3. Click on the merge and centre button
4. Type in Roman Emperors

Part 2 – Name of Emperors
1. Go to row 3 and highlight the row by clicking on the number 3.
2. Click on the orientation icon and click on angle counter clockwise.
3. Type in the names of the emperors in each of the cells A3 to E3.
Make sure they are in date order.
4. Highlight the cells which have names of emperors in them, click on
the border icon then click on the button shown here.

Part 3 – Year of Rule
1. Type in the dates of each emperor’s reign in cells A4 to E4 in row 4. Make sure it matches the name
of the emperor above it.
2. Highlight all the cells with dates in them and use the border icon (see step 4, part 2) to create a
border around each date.

Part 4 – Other Information
1.
2.
3.
4.
5.

Go to row 5 and highlight the row by clicking on the number 5.
Click on the orientation icon and click on rotate text up.
Click on the wrap text button.
Type in any other interesting information about your emperor.
Put in borders around the information.

Part 5 – Images
1. Place an image of each of the emperors in Row 6.
2. Double click on the line below the number 6 in the margin to change the row height.

Type your name somewhere underneath the information!!!!!!!
You can change the font size, style or colour of writing for any of the above as you would do in Word. You
can also change the colour of the cells by highlighting them and clicking on the paint pot.

Printing in Excel
1. Highlight all the columns with information in them by highlighting the cells with the letters in them
at the top. Right click and change the column width to 8.
2. Click on File, Print, and change the orientation to landscape.
3. If your timeline goes over two pages, click on Margins and then click on Narrow.
4. Click on Print for printer Library BizHub. The teacher will put in a password to allow it to print.
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Data Tables and Graphs
West Coast Club Champions
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1987 Steve Malaxos
1988 John Worsefold
1989 Guy McKenna
1990 Chris Lewis
1991 Craig Turley
1992 Dean Kemp
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37

39
36

36

34

35

37

30

25
20
15

10
5
Peter Matera

1991 1992
Year

Glen Jakovich

1990

Glen Jakovich

Chris Lewis

1989

Glen Jakovich

Guy McKenna

1988

Dean Kemp

John Worsefold

1987

Craig Turley

Steve Malaxos

0

1993

1994

1995

1996

Lesson Plans and Ideas for Excel for Students – Websites
http://oakdome.com/k5/
http://www.edtechroundup.org/elementary.html
http://www.educationworld.com/a_tech/techlp/techlp004.shtml
http://www.primaryresources.co.uk/ict/ict2.htm

